TV Tropes Org

Forums

Tech Wishlist & Bug Reports:
Screwed up custom titles to fix.
search forum titles
google site search
Total posts: [452]  1 ...  4  5  6  7  8
9
10 11 12 13 14 ... 19

Screwed up custom titles to fix.:

It's super effective.
I'd probably say most camelcased formats (like VideoGame/, TabletopGame/, WebOriginal/) have this.

 202 Antheia, Wed, 28th Mar '12 9:57:46 AM from Uppsala, Sweden
I'm pretty sure "Well Done, Son" Guy should read "Well Done, Son" Guy.

 203 Earl of Sandvich, Wed, 28th Mar '12 11:00:06 AM from the Palouse Relationship Status: Gonna take a lot to drag me away from you
Faster than a laser bullet!
These things are relatively simple (simply using the Customize Title tool); CamelCase namespaces on the other hand can tend to be a problem...

In fact, should there be a disclaimer on the tool in regards to CamelCase namespaces?

EDIT: Oh, that... I wonder why the requests had been turned down then...

edited 29th Mar '12 3:13:29 AM by EarlOfSandvich

Status of possible Fallout RP idea: Thinking of and open to new ideas.

Just feelin' like a casual chat? My PM box is ALWAYS open!
 204 Willbyr, Thu, 29th Mar '12 10:13:26 AM from North Little Rock, AR Relationship Status: Pining for the fjords
Anime-ted
[up][up] I was just about to post that.
I just requested a custom title for The Hound of the D'Urbervilles, and the apostrophe is coming out with a spurious backslash (which I definitely didn't put there).

ETA: It's displaying correctly on the actual work page, fwiw.

edited 1st Apr '12 10:06:38 PM by PaulA

 
 206 lu 127, Tue, 3rd Apr '12 7:53:38 AM from the Capital of Light Relationship Status: Loves me...loves me not
Uh, Don't be creepy has a slash before the apostrophe, apparently.

Could it be that the YKTTW slash bug has migrated into custom titles as well?
迷子の足音消えた 代わりに祈りの唄
 207 Earl of Sandvich, Tue, 3rd Apr '12 10:06:36 AM from the Palouse Relationship Status: Gonna take a lot to drag me away from you
Faster than a laser bullet!
By the looks of it, quotation marks have the same problem. As for the probable cause, it makes sense.

edited 3rd Apr '12 11:48:30 AM by EarlOfSandvich

Status of possible Fallout RP idea: Thinking of and open to new ideas.

Just feelin' like a casual chat? My PM box is ALWAYS open!
 208 St Fan, Wed, 4th Apr '12 6:10:21 AM Relationship Status: Anime is my true love
Sweeto!
The weird thing about the "Camelcased" namespace customized titles, is that SOME of them work as intended, while the majority does not. A bit of checking with the Wiki Sandbox offered the following for the "WesternAnimation" namespace:

I have yet to find rhyme or reason why those customized titles display correctly, while most other don't. They don't look like to be especially recent as submitted titles. If we could find the pattern, maybe other titles could be forced to work...

edited 4th Apr '12 6:15:19 AM by StFan

It's super effective.
I assume it's because WesternAnimation is written in the namespace box that the screwing happnes, but when it's Westernanimation it's fine.

Still doesn't explain why Tabletopgame.Yu Gi Oh doesn't work as intended, because I know very well I submitted it with a lowercase namespace. sad

Testing (Yu-Gi-Oh!)
 211 Septimus Heap, Wed, 4th Apr '12 8:14:22 AM from Muggio Valley, Switzerland Relationship Status: Mu
Puʻu ʻŌʻō
[up]Your test is TabletopGame, and Tabletopgame.Yu-Gi-Oh!. All these can break the custom title.

Yu-Gi-Oh!. Still not working, though.

edited 4th Apr '12 8:15:04 AM by SeptimusHeap

 212 Final Starman, Wed, 4th Apr '12 11:35:53 AM from Clinton, Massachusetts
[up] Actually, the namespace and page title have to be capitalized correctly when linking. For example:

WesternAnimation/MonstersInc = Monsters, Inc.
WesternAnimation/MonstersInC = Monsters In C
Westernanimation/MonstersInc = Monsters, Inc.

Still have to Writethenamespaceoutlikethis/ when on the custom title tool, though.

edited 4th Apr '12 11:52:29 AM by FinalStarman

[up]So the namespace has to be correctly capitalized when linking, but can't be when the title is customized. I still don't get why this isn't higher priority.

I was directed here after I encountered the apostrophe issue with Sacreya's Legacy. From the original thread:

Okay. So I was trying to add an example from "Sacreya's Legacy" to a page. When I write it as "Sacreya's Legacy, " the preview page displays it correctly with the custom title. But when I save it and look at it on the page, there's a "" in front of the apostrophe. What am I doing wrong?

edited 8th Apr '12 7:36:14 AM by Willbyr

 
 215 Earl of Sandvich, Sun, 8th Apr '12 1:12:09 PM from the Palouse Relationship Status: Gonna take a lot to drag me away from you
Faster than a laser bullet!
You really didn't do anything wrong. I've had the same problem too, where I request a custom title for a work with an apostrophe, with the appearing in front of that mark on all mentions except the work page title. This problem applies to quotation marks.

On a side-note, Web Original is now an obsolete namespace, and generally we don't place new works on the Main/ namespace.

edited 8th Apr '12 1:25:17 PM by EarlOfSandvich

Status of possible Fallout RP idea: Thinking of and open to new ideas.

Just feelin' like a casual chat? My PM box is ALWAYS open!
 216 St Fan, Mon, 9th Apr '12 9:08:52 AM Relationship Status: Anime is my true love
Seeking for Light
[up] The capitalization of the namespace only makes a difference when you're requesting a custom title, not when you're Wiki Wording it on the wiki.

Web Original is obsolete? Where do things like that go now, then?
 
[up]The Web Original namespace is being split into a bunch of (6?) more specific namespaces. They were finalized on this thread.

I'm going over the The World of Darkness and some of the custom titles for its games are not displaying the colon. Sandbox for reference: Sandbox.The World Of Darkness

Vampire: The Masquerade
Vampire: The Masquerade
Werewolf: The Apocalypse
Werewolf: The Apocalypse
Mage: The Ascension
Mage: The Ascension
Mummy The Resurrection
Vampire: The Requiem
Mage: The Awakening
Changeling: The Lost
Hunter: The Vigil
Genius The Transgression

edited 15th Apr '12 8:12:20 PM by ArcadesSabboth

Oppression anywhere is a threat to democracy everywhere.
 220 St Fan, Wed, 18th Apr '12 7:57:15 AM Relationship Status: Anime is my true love
Sweeto!
Quote Nocturna

The capitalization of the namespace only makes a difference when you're requesting a custom title, not when you're Wiki Wording it on the wiki.

You are right! It works if you submit title with namespaces such as "Westernanimation" of "Videogame".

Though it only means we can customize properly new titles. The ones which are already submitted with the camelcased namespaces can't be changed by this method. I've tried, but it seems the fact an identical custom title already exists block the submission. Is there a way to circumvent this and correct the existing titles?

edited 18th Apr '12 7:58:13 AM by StFan

Worlds Greatest Dad has an apostrophe problem.

 222 Septimus Heap, Sat, 21st Apr '12 11:17:07 AM from Muggio Valley, Switzerland Relationship Status: Mu
Puʻu ʻŌʻō
So does Villain's Dying Grace.

Dragon Writer
Wait, nevermind — apparently Blog.Limyaaels Fantasy Rants didn't actually have its custom title requested yet.

edited 26th Apr '12 8:36:14 PM by Stratadrake

Terradorablyfying
Stus Show has the slash problem with its apostrophe. It doesn't show up when typed with the dot as Radio.Stus Show, for some reason.
Merge those duplicates! Fix that factual error! Delete that shoehorned non-example! You have the power! Meta Four
If I Can't Have You is also suffering from the slash problem.

Total posts: 452
 1 ...  4  5  6  7  8
9
10 11 12 13 14 ... 19


TV Tropes by TV Tropes Foundation, LLC is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License.
Permissions beyond the scope of this license may be available from thestaff@tvtropes.org.
Privacy Policy