TV Tropes Org

Forums

Live Bloginations, an archived forum.:
Let's Play Weird Japanese Flash Games!
search forum titles
google site search
Total posts: [18]
1

Let's Play Weird Japanese Flash Games!:

 1 Funnyguts, Sat, 6th Nov '10 11:26:21 AM from French Bread!
Things make people happy
Okay. So. Escape Game Minoto. Where do I begin with this? Well, I can say that it's a series of over one hundred thirty small Flash games, which play like standard "escape the room" games except the 'escape' part hasn't really happened since game 10 or so. I can also say that these games are insane. Absolutely insane. Example: One time I made a blue elephant try to eat an apple, only to find that there was a cat with a hula hoop dancing inside the apple. I then took the hula hoop, and gave it to an angry man with a beard. This angry man turned out to be God, who lost his powers somehow. I proceeded to put God in my pants and take him to fight Satan. God made Satan drop his pitchfork, which I picked up and gave to a panda so he could eat some noodles. Why did I do all this? So I could help a boy give a note to his crush.

...yeah.

These games come out every Saturday, and just finished a five-game arc about a werewolf (and also a baby who drives a car and gets into gunfights with G-men). This new game, Monkey and Secret Army sounds like a good place to start L Ping. I have not yet played the game, so these are my reactions from my first time playing this. (This is my first LP, by the way, so constructive criticism is welcome.

Alright! Let's Play Monkey and Secret Army!

Intro Blurb Time: "The crab is raging in the park. The crab is making the girl monkey a hostage. Let's stop the reckless driving of the crab."

-slow clap- Poetry that only the finest Babelfish translation can provide. I hope Minoto never hires an actual person to translate. Okay, let's start.

Screen 1: A nice playground setting. There's a pink rabbit next to a swingset, a bird that wants to play golf, a slide, a monkey, a crab (and yes, it's giant, you know the joke), a satellite dish that seems to be attached to the crab, and a girl monkey trapped in the crab's claw. There's also a key randomly lying on the ground with a big red arrow pointing at it, so that people who've never played a video game before can understand that clicking on it will make you pick it up. Let's do so, and then check out the other screens.

Key get! "It is Key."

Screen 2: We appear to be in a slightly more industrial part of the city now. There's a bear standing there with a goofy look on its face, a block of ice (maybe?) a dog in a doghouse, ...something, and a locked chest. We'll come back to the chest in a bit. Okay, I can click on the bear, and he climbs up that one thing. Apparently he'll be using it as a diving platform if I can find something for him to dive into.

Screen 3: Uh... what? What is this? There is a middle aged man balancing on something, with a rocket pack? A tiny dragon about to attack Towlie from South Park? A cloud that's very disturbed by what it's seeing? There's also a block equally depressed by what it's seeing, and clicking on it causes it to move up and down on a pulley system. Hmm... Ah! The dragon shoots out a tiny fireball that bounces up! If I lower the block... Success! The fireball bounced off the block, and Towlie caught it before it could whack him in the genitalia he doesn't have! Unfortunately, I can't pick the fireball up. You'd probably be wondering why I tried to pick up a fireball, but these games, they warp your mind like that. Let's click on Uncle (which is what everyone calls him)... and it is a jetpack he's wearing. But the cloud apparently is anti-jetpack, and blows Uncle back to the platform he was balancing on. We'll have to do something about that.

Screen 4: Okay, apparently the Sun is feeling sick today, as it's lying in bed with one of those coughing masks on. There's a boarded-up window, a puddle of... oil? under the Sun's bed and a tube going from the oil to right over the Sun's face, a vase, and a sink that looks like it has something in it. Turning on the faucet raises up... some pliers! Excuse me, nippers.

Nippers get! "It is sharp."

Now to use the key on the chest I saw earlier. Inside...

Bucket get! "There is nothing in the inside, too."

Let's fill up the bucket in the sink. "Water is in the bucket" indeed. Now, where to put that water...

Aha! I can pour the water on the fireball to cool it down!

ball get! "Small size ball"

I just realized that the bird trying to golf is not actually using a golf club. Either way, it can still hit the ball... two inches backwards. The 'club' went farther.

Claw get! "It is useful for pulling out the nail."

Let's take the game's advice and pull out the nails in the board stopping us from opening that window. Oh. We still can't open the window, but we can...

Board get! "It is a strong elastic board." Apparently it was made from a rubber tree. I'm sorry, I'll never do that again.

Well, if it's bendy, it could work as a proper diving board. So let's give it to the bea..... okay that was new. Art Shift to the max! Anyway, the bear's slow-mo diving RAEG was sufficient to shatter the block beneath him.

Ice get! "Chilly ice".

Let's see if the ice will help the sun. Oh, that wasn't a vase, it was one of those ice bags that you tie to something and put on your head. And it worked! The sun is now perfectly healthy after one second of ice to the forehead. (Also, that stuff under the bed isn't oil, but the base of a stand. Silly cultural differences.) And so, with great reluctance...

Mask get! "It is a mask manufactured from the material that can expand and contract." Presumably it's also covered in star germs. Ick.

I'll put the mask on the unhappy cloud. Maybe he'll stop blowing Uncle around. ...or maybe I won't put the mask on the cloud. Maybe I'll put it on the ground, and let a random bird fly onscreen and put it on the cloud for me. Whatever works, I guess. Now it's time for Uncle to fly like he's never flown before! He lands safely on the ground, and leaves his jetpack for me.

Jet Collar get! "Collar equipped with jet engine" Okay, while strapping jet engines to your body isn't the smartest of ideas, strapping them to your neck seems especially stupid.

Anyway... maybe the fact that it's a collar means it's for the dog? It is! The dog puts on the collar.... around its torso, not its neck. Okay then. It flies offscreen and apparently whacks into something... but I can't find it. Maybe it's off to find the secret army I was promised. Anyway, the dog's chain is still there...

Chain get! "Chain that dog was using"

Oh hey I just noticed that there's only one chain on the swing, even though the seat of the swing is staying up perfectly. Oh, putting the chain on caused it to move up slightly. Well, the rabbit can finally swing! Wow. It does two loops instantly, whacking the crab claw with the monkey in it as it goes. I don't think it actually did anything though...

But wait! The satellite! I can use the nippers to cut the cable! Or not. The crab noticed me and blocked my attempt. Okay, I have a plan. I'm going to click on the rabbit again, and while it's swinging, hope that the crab is distracted enough for me to get to the cable.

Got it! Game won! The cable is cut, and the monkey rushes in to save his ladyfriend! Who jumps on his head and lands safely while her rescuer hits the ground face first.

Ending Blurb: "The code of the antenna connected with the crab was cut. The crab regained consciousness, and parted with monkey's girl. The crab was being operated by someone.

The park and the girl monkey were safely liberated thus. However, who was manipulating the crab?"

Wait, is that it? Where's my secret army? What the hell? I was expecting a million monkeys and a dog with a jetpack to beat the crap out of this crab, but no. Apparently the Secret Army will show up next game. Hopefully.
,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
 2 Swingyshark, Sat, 6th Nov '10 12:24:40 PM from that one place
Mistaked Dentistry
THEN WHO WAS CRAB?

That was ridiculously fun to read, but confusing to play. Batshit Engrish games, yum.
I auto-counter with my passive feat of Insincere Apology.
 3 Funnyguts, Sat, 6th Nov '10 1:24:52 PM from French Bread!
Things make people happy
I'm glad you liked it. Once you start playing more of them, your brain will warp to accommodate the Insane Troll Logic.
,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
Responsible adult
Minoto, you are a true treasure.

I like "Beard of King" myself.
"Proto-Indo-European makes the damnedest words related. It's great. It's the Kevin Bacon of etymology." ~Madrugada
 5 Funnyguts, Sat, 6th Nov '10 10:17:03 PM from French Bread!
Things make people happy
Beard of King? Was that a really early one, or a non Minoto game?
,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
Responsible adult
It's Minoto, alright. Based on Thr Emperor's New Clothes.
"Proto-Indo-European makes the damnedest words related. It's great. It's the Kevin Bacon of etymology." ~Madrugada
Defiler of Shops
Maybe you should do the Werewolf pentilogy now. Also, with the baby in gun fights those were the Men in Black, not the G-Men. Hence why they gave an alien when you defeated them.
Soul is ugly.
 8 Funnyguts, Sun, 7th Nov '10 2:23:21 PM from French Bread!
Things make people happy
I was actually going to do the very first one later tonight.
,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
 9 Funnyguts, Sun, 7th Nov '10 7:27:08 PM from French Bread!
Things make people happy
Okay, so. I figured I'd do one old Minoto game per day, except on Saturdays when I can liveblog my first impression of the new games instead of pretending like I'm playing them for the first time.. I'll start with the very first game, Reader's Escape! Spoiler alert!

Uh... this one looks less cute. Early-Installment Weirdness? And by weird, I mean less weird. Maybe. Anyway, let's begin. Start button click!

Okay, so we're trapped in a room, with four walls to look at. The basic Japanese room escape. On the north wall (or whatever direction this is) we have a computer, the east wall has the exit and a weird abstract picture, the south wall has a bookshelf with a bunch of books, and the west wall has a window and a trash can. This being an escape game, let's dig through some trash.

I found something! A crumpled piece of paper! Let's pick it up!

...or it can disappear. Where'd it-

GET MAP!! Oh. Uh.... I had to click on the trash can again. Okay then, game. This map has some weird diagram that I'm pretending not to understand even though I've already beaten this game before. Maybe it's the computer monitor? Hmm. Once it's in my inventory, the game declares it a treasure map.

Well, there's something stuck in the blinds... Clicking on it makes it fall to the floor. Apparently I'm incapable of picking anything up normally.

GET MAP!! Again! This one looks like a spreadsheet table, with five rows and two columns. Only the second and third rows have anything written in them. Hmm... this resembles the bookshelf.

If I use the map as referring to which book to click on, then the >2 in the upper left of the four marked shelves means to click on the book two from the left. GET MONEY!! Yay, I'm 100 yen richer! And now to repeat the process, except not because I can just mouse over the shelves and notice when my mouse cursor changes. I am now 400 yen richer.

There's also a lone brown book on the shelf. Can I pick it up? No, but I can GET SCALE!! that was next to the book, apparently. Now to figure out that second map. To the computer!

Okay, the X shows that there's something on the upper right of whatever this diagram is supposed to represent. Apparently it doesn't mean the monitor... but thanks to changing cursors I can discover that I'm supposed to click the upper right of the desk! Why I can't look under the desk, I don't know but whatever. There's a red box down here with a keyhole. Naturally, I need to find a key.

Since I haven't checked the wall with the painting, let's try that. Hmm, I can see a bit of the bookshelf from the south wall. I wonder.. Ah! Hotspot! There's a key "hidden" between the wall and the shelf! I GET KEY!! It's a very nondescript key. It's just a rectangle with a circle on the end. I probably could turn this key's keyhole with a screwdriver, and I couldn't pick a lock with +20 masterwork thieves' tools. Just to be sure, let's try the door lock.

Nope. Clicking the handle brings me to an angled view of the handle, with a screw prominently displayed under it. I will have to unscrew this handle. Anyway, to the red box!

Yes! Unlocking the box causes it to fall to the floor, open, and make a small coin float in midair! I GET COIN!! and wonder if I can use it on the screw. It works! The screw is turned, and clicking it again removes the entire handle.

Bam! Game Clear! But. I did not get the perfect ending. Getting the perfect ending requires getting both maps, getting all the money, and... clicking on the painting to make it fall! I don't know why you have to click on the painting to get a perfect ending because it doesn't do anything otherwise, but there you go.

edited 7th Nov '10 7:27:28 PM by Funnyguts

,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
 10 Funnyguts, Mon, 8th Nov '10 5:37:01 PM from French Bread!
Things make people happy
Another day, another weird Minoto game. This one is Escape Game of Block! Presumably blocks are involved at some point. Shall we play?

Nah. Let's not.

Alright, another room, another locked door. In front of the door, we have two cushions, a plant, and a trash bin. As always, I shall check the trash bin.

Okay, I've decided not to look into the bin and instead am picking it up and looking underneath. Unsurprisingly, there is nothing there. I can only assume this means there's nothing in the trash, either. So, what about those two cushions? Nothing under the one closer to me, but the farther one has something!

Get Block!! This time, it's not in all caps!! This is a long thin block with a tiny knob sticking out of it.

Let's check the plant now. I don't see anything, but that's not stopping me from clicking on it in random places! This is what escape games do to your brain. Ah, clicking the lower left leaf removes it and reveals a blue statue thing...

AAA! The hell is that?! The description says it's a Person type savings box (exclamation point exclamation point), but it looks like a blob with legs! There's a little slit in the top. Presumably savings go in there. Let's stop looking at this.

To the right of the door, we have a nice living room scene. A sofa, recliner, coffee table, window, picture on the wall. The hanging picture is a (stock) photo of a ladybug, and I can click on it and look at it and only it. Obviously this picture is important. Click.

...click. Click. Oh, there we go. Clicking the lower left corner reveals a second block! This one kinda looks like an F. Let's check the window. It opens just a tiny bit, revealing a third block. Progress! This one is just a long, plain one.

I can examine the table more closely. There's a stand on the end of it, with five holes bored into it. I think I put the blocks into the holes. Thankfully, I seem to know which block goes in which hole. There are two more to go. Let's look under the table. I don't see anything under the table, but behind the sofa, I see something long and brown... Aha! Block #4! This one looks like a t. Kinda. If you squint. Let's put that one on the stand, and look for the last one. What's on the couch?

oh god there's another one. A red one, standing there, torsoless. Just like the blue one. Ugh. There's a stand next to the red one. Presumably the blue one goes there. Good riddance. My adventurer's pants are forever blighted by that monstrosity. Every time I reach into hammerspace, I'll feel it's monstrous presence reaching out with its nonexistent arms, grabbing for my hand....

Anyway. I don't know what putting the coin bank there did. The red one doesn't seem to do anything either. Let's check out the next corner of the room.

Okay, we have more bricks on the floor. Lots more blocks. Uh... Well... there's also a safe in the corner. It takes three numbers. I think I have to find the last block first. Okay, none of these blocks can be picked up. I've clicked on them all, multipl- what? Blocks? From the ceiling? How? Why? Can I look up there to see where they came from? No? Did the Buddha just make them magically appear to help me in my quest to escape a locked room? What the hell just happened? Well, it doesn't matter because I can't pick up any of these blocks ei-OH GOD MORE OF THEM RAINING FROM THE HEAVENS. God has opened up the firmament and let the flood of blocks commence! Well, at least this time I can pick up the last block. It's in the shape of that annoying S-piece in Tetris. You know the one.

Putting the last block in the stand trigger an epic cutscene.... of me walking around the table to the other side! Whoa! I thought the train CG at the start of Final Fantasy VII was amazing, but this.... Wow. I am awed.

Now that I've moved to the other side of the table, I can see that the blocks form three numbers: 3, 4, 1. Presumably these can be inputted into the safe. And no, you can't put them in before getting all the blocks. I checked. Inside the safe is a GOLD HAMMER! Sweet! I'm rich! Hmm... hehe...

HA! Die, you bodiless bastards! Your elongated legs will haunt me no more! Or... well, just the blue one. I am oddly compelled to keep the red one alive. I think its unholy powers have taken sway over me. I must leave this place at once. Thankfully, the blue savings box had a key in it. The same key from the last room in fact... but it works! The door is open, and I am free! Free to get trapped in another room tomorrow!

(Note: If there's a perfect ending, I'm not sure how to get it.)
,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
 11 Endark Culi, Tue, 9th Nov '10 8:57:20 AM from Ontario, Canada Relationship Status: In Spades with myself
Welcome to Purgatory!
Pretty interesting stuff, dood. Yet another interesting/fun thing that I never would've found out about if it wasn't for TV Tropes. Hope to see more soon!
Defiler of Shops
This Live Blog is awesome, I recommend it to every troper here.

Also, there is a good end. I played through it and found a coin behind a plant's leaf roughly where the "Person Type Savings Box" was. I got it after getting the hammer, so I assumed the hammer smashed the leaf. But I digress, I put the coin in the red savings box and GOOD END!

edited 9th Nov '10 3:10:10 PM by Reecer6

Soul is ugly.
 13 Funnyguts, Tue, 9th Nov '10 3:46:48 PM from French Bread!
Things make people happy
Alright! It's time for.... uh... Minoto game 3. I can't read kanji, so yeah. Let's just click the giant start button.

Okay, we have some very badly drawn lines making up a door, another wastebasket, and a phone on a stand. Let's click on something. I think it's become a bit of tradition to start with the wastebasket.

Once again I've lifted up the wastebasket instead of looking in it. There's something shining there though... Picking it up gives me a Japanese flag in my inventory. Okay. Let's click on the phone, maybe call the police and let them know I'm trapped in here. Oh, no, I'm going to lift that up to. There is more shiny under here... and I get another flag. Uh.

I click on the table the phone was resting on (without putting the phone down. It's just floating there.) and I find a third flag. Do I get actual items or do I just have to fill up my inventory slots with flags? Clicking the door nets me flag #4.

I don't see anything else to do here, so let's go to the next screen aw Jesus there they are again. Do I have to touch the person type savings boxes again? At least I probably don't have to carry them. There's also a ladder, a window, a book, a stool, and a table with a few things on it. I can shift the window, but no flag. Hmm..

Okay, if I pick up both savings boxes at the same time, a flag appears between them. There's another one under the book. The table and stool do nothing, but if I click on all four of the things on the table and have them in the air, I can get the sixth flag. Clicking on the ladder... gets me three flags. Huh. I think I have to line it up with the table and stool. If I lift everything up, and click the window, that will get me one more. I've filled up the left row! I can't find anything else, so let's try the next screen.

The next screen is also the last, apparently. There's a closet, a bed, a footstool, and two pillows. Just like with the savings boxes, lifting both pillows up at the same time nets me flag #12. The bed gets me a thirteenth, and the closet does nothing. Clicking the footstool shifts it.... and clicking it again causes it to scoot across the room into the bed? The hell? And clicking on the bed makes it continue past the room. Okay then, footstools are alive in this world. Got it.

Following the footstool reveals that there's another flag on the top of the ladder now. The footstool is next to the ladder, but I can't click on it anymore. Returning to the screen with the bed, there's another flag where the footstool was. And clicking on the closet with both pillows up gets me the sixteenth flag. Only six more. So, what's left?

Okay, apparently I can move the trash can to a different place now. Not sure what I accomplished... Oh. I can move the table and phone back, getting another flag. Alright then. Let's wander around some more.

Now clicking on the book puts it on the ladder. What about everything else? Yep, moving the savings boxes and the things on the table to the ladder-shelf nets one more flag. Oh, and now I can move the table and put the stool on top for a flag. You know, I wish I knew why I thought doing these things would accomplish anything. And yet, they work. I wonder if something changed in the third room...

Yep, the pillows move! They go behind the bed and I get a flag. I can lift the sheets off the bed and get one more flag, leaving me with only one more flag to get! Or, not a flag, but rather, a key! The closet door opens when I have all the flags, revealing a space empty except for one really huge key. I don't know how I'm getting it in the keyhole to be honest, but let's try it anyway.

Game Clear! I won!

...I won?

What?

I wasn't supposed to win this! I was supposed to get horribly stuck and complain about how confused I am and how I can't beat this! I'm being honest, I've played this one several times and this has been the only Minoto game I've yet to beat. Well, I suppose I didn't get the perfect ending...

...and I can't find one. Yay.
,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
 14 Funnyguts, Wed, 10th Nov '10 9:46:47 PM from French Bread!
Things make people happy
Alright! It's time to Escaping Game of Baseball Boy! Let's work together to escape some kid's bedroom! Or you can just watch and I'll do everything, that's fine. I don't need your help.

Starting out, we have the door we have to unlock, some kind of heater, and, of course, the trash can. What's under the trash can today? The answer is.... nothing. I can't lift it up, I can't look inside. I'm disappointed. I can't figure out what the heater thing is for yet, so we'll come back. Next screen!

Here we have a desk and office chair. The desk has a lamp and three shelves. To the left of the desk is a shelf with a trophy, those goddamn person type savings boxes, and a safe. Under the desk is a mug! Unfortunately, I can't open any of the drawers, or do anything with the trophy or the savings boxes (thank Aqua Buddha). Let's move on.

Last screen! There's a bed... with a giant baseball growing out of the bedsheet. I don't know why or how. There's also a blue mat, a sports bag, and a baseball-shaped mat that's in bad repair. I can pick up the bag, examine it, and open it up to find a bottle of orange juice! I can pour the orange juice into the mug, although why I can't drink it straight from the bottle is beyond me. I can look behind the bed, and find a tea kettle! Why is there a tea kettle behind the bed? Why am I surprised at this when there's a baseball growing out of bedsheets?

I can put the kettle on top of the heater. It doesn't seem to be doing anything though. I need to turn it on first... if I can find the switch. Or, failing to find the switch, I can look behind it and plug it in. Hrm... it still doesn't seem to do anything. Wait! There it goes! I'll pour some water into the orange juice in the mug, because hot, diluted orange juice is the best drink in the world.

Now, using my magical powers of Minoto Intuition, I work out that the correct action is to pour hot orange juice on the baseball mat! Bam! It has grown into another giant baseball! I don't know what this is for, but there it is.

I just realized I can look under the bed. After all that clicking, I thought I would have found the right pixel, but no. There's something under the bed, but I can't reach it. Speaking of pixels, if I click on the right spot of the newly-formed baseball, I find a 3-digit code! The code to the safe is the very hard to guess 999! The safe opens up to reveal...

A NORMAL BASEBALL!

Ah, normal baseballs! The kinds that don't expand on contact with orange juice! How I love you!

Oh, another dumb moment: There's a bit of wood on the desk that doesn't have a matching piece on the other side, which means I can pick it up. Turns out it's a ruler. I can use the ruler under the bed to get a dustcloth. What needs dusting?

Turns out nothing needs dusting. Unfolding the cloth reveals a box cutter. I shall stab the giant mutant bedsheet baseball! ...nope, mutant baseballs are impervious to box cutters. But normal baseballs aren't! Inside are steroid pills! Well, I don't actually know what the prescription is for. Opening it up with the dustcloth reveals a key. I guess it's medication for people trapped in rooms too long.

But hang on, there's still an inventory slot unfilled and I don't know what that giant baseball was all about. Yep, leaving gets me a mark of not perfect. (Thanks for putting me down like that, game.) Let's try something else...

(The game's not reloading. I'll edit this once it does.)
,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
 15 Funnyguts, Thu, 11th Nov '10 6:57:53 PM from French Bread!
Things make people happy
Good morning! I've made us some breakfast! And by "made us some breakfast", I mean I'm going to beat Escape Game of Breakfast. You're welcome to the toast, it's already buttered.

The first screen... is an empty wall. That's a great way to start. But, if I move my mouse down to the bottom of the floor, I slowly lower my eyes and discover... a gray disk. I can't pick it up, which means it's probably a stand for one of those leg demons person type savings boxes.

To the right, a nice piece of toast is being guarded by a red hellbeast from hell savings box. There's also a cup of something next to the plate with the toast, a stool next to the table, and a shelf. I can look farther left at the shelf to discover "cleverly hidden" books! I can make two of them vanish from existence with my mind, and pick up the third one because obviously that's the important one. It's a photo album with one photo... of a key. Never take pictures of keys, it's not a good idea.

I eat the toast (interestingly, it disappears in the same way that the books did, did I eat them?) and pick up the knife used to butter it. I can also pick up the torsoless spawn of Ba'al savings box. That's all I can do, so let's move on.

Oh hey, there's the door! I shall try to unlock it with the picture of a key! ...Nope, didn't work. You never know, after the third game with the sentient footstool anything's possible. There's also a light switch and a painting that I have to look to the right to find. It's blue on top, pink on the bottom, and there are two white circles on either side. I can't do anything with it, so let's turn off the light and look around.

Well, I'm not seeing anything hidden in the dark.... Not on the other screens. Huh. Wait, on the screen with the door! I can look down, too! And if I look to the right after that... Bam! Something is shining in the dark! Even though there's no light! And there's no reason for it to be glowing, because its a key! It doesn't fit the door, so I'll save it.

Let's put the savings box eater of innocence on the stand. Okay, it made a noise, but what did it accomplish? Hmm... I click randomly on the wall just because!

Ha, it worked! A secret panel opened! There's a office cabinet with two shelves, one with a keyhole! The one without a keyhole has a toolbox, and inside that are nippers. The locked shelf has an envelope, and inside that? Nothing. Huh. Well, time to find something to cut.

Oh. The envelope does have something in it, it was just sealed. I fail. I use the butter knife to cut open the top, to find document! The document is fastened with a paper clip. I can bend it a bit... Hmm. I wonder, will this work as a key? I use the nippers to shape it correctly. Well, if it wouldn't work, the game wouldn't let me do it, right? You're not going to pull a Sierra on me, are you, game?

But there's one problem... Once again I have one inventory slot unfilled. There's got to be something I'm missing... something I need for a perfect game. I never figured out what the painting meant... But I think it has something to do with the savings boxes. (I ran out of jokes for them. Sorry.) I need to find the blue one, and put it on the stand on the shelf, since that didn't have anything on it...

Aha! If I open the locked shelf with the lights off, I can find the savings boxes! I will pick it up and put it where it needs to be! Now, let's walk out that door!

Paafaikuto Kuriaa! I pass with S rank!

Join me next time, when the games start to get a bit more like the more modern Minoto we all love so much. (Oh, and the savings boxes are gone forever after this game, I think!)

edited 11th Nov '10 6:58:52 PM by Funnyguts

,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
 16 Funnyguts, Sun, 14th Nov '10 8:29:37 AM from French Bread!
Things make people happy
Monkey and Secret Army 2.

Hopefully we'll get to see the army this time? Or maybe we'll just fight a giant panda this time. Well, we'll find out now!

"There is a park that had become peaceful. Peace did not continue.

The crab is manipulated and is raging. Woman ape became a hostage again."

What. So we're doing the exact same thing as last time. Come on, Secret Army! You're not going to conquer the world if you send one giant crab to kidnap one monkey!

Screen 1: The same giant crab, the same girl monkey, the same boy monkey, the same satellite dish. But at least we're in a slightly different part of the park this time! There's a raccoon all ready to jump in a pond, a cat in a garbage bin, a house, and a key. (The key is circled and has a big red arrow pointing to it. Have too many people complained that they can't figure out that clicking on things makes other things happen?) Let's pick up the key, and take a look at the other screens.

Key get! "It is Key." Hi, Key! You're my favorite Minoto character.

Screen 2: A labratory! Presumably this is not the lab of the Secret Army, because that would be embarrassing if I found their hideout in five seconds. So we have a lab worker.... chef? What's with that hat? Well, our lab chef is at a lab table, electrodes suspended over the table pointing down at a superhero suit. In the corner of the room, another horrified cloud is hiding, currents of electricity flowing across its fluffy hide. There's also some kind of cake or something on the table.

Screen 3: Uh. Let's start with the moon. The moon is playing a violin with a sawblade. Its terrible music is horrifying an angel on the cloud next to the moon, and making the sun hop up and down on one foot. There's also a baby crawling into the window of a cloud house, and a random chest just lying there. We'll come back to it.

Screen 4: And now we're in the house... and we can see what the baby is doing.

It's shooting a gun at a police officer fox.

The fox is frozen with fear. But none of the other inhabitants of the house seem to care that a baby is assaulting a police officer. They're all red oni by the way. The kid is resting, the father is hungry, and the mother (the first time we've seen a female oni, I think) is carrying an empty plate. Oh, and there's a toaster if you were curious. Let's go unlock that chest. To screen 3!

The chest opens and inside...

Toride get! "It is not useful for anything even if it uses it." Oh. Well. I guess I'm screwed. Unless there's a way to make the toride useful... Here, science chef! Fix my toride! ....he does not. Fine then, I'll just throw it away. Who'd leave that in a chest anyway?

I'll give the toride to the cat, maybe he can dispose of.... no wait. Clicking the toride on the cat made the toride affix itself to the door and become a handle. This allows Science Chef to open the door and take his own garbage outside. Sure I only had one door handle toride thing, and I didn't do anything to the other side of the door, but making the door openable from this side was completely necessary! Anyway, the cat's investigating the new garbage. Let's join it.

...rotted food get! "It is not possible to eat by rotting." Why is everything I get so useless? Anyway, let's see what that thing on the table in Science Chef's lab was. Clicking it reveals nothing, and pouring the food into it doesn't do a thing. I guess I'll feed it to the oni.

The wife serves it! Naturally, the oni is mad. I think I may have started something bad. I'm worried. Maybe the cop could help, but the baby is still trying to kill him. Anyway, this means I can steal their table!

Trampoline get! "It used it to put meal." Well then, trampoline. I'd eat on one. I'd break my leg, but at least I'd have fun doing so.

Let's give it to the sun. Maybe he'll kick the moon to make it stop playing shitty music. Or his bouncing will cause immense shockwaves, causing a mailbox to appear out of the ground!

I don't know either. There's a sample of bath oil in the mail. "It can enjoy hot spring feelings." I guess it goes in the pond, despite it not being a hot spring. Oh. Bath oil plus cold water equals hot spring. That's why there are so many in Japan. The raccoon is now in the water, having first removed his shirt. (He wasn't wearing pants, of course.)

Very Strong Vest get! "It is strong clothes." Strong enough... to stop bullets? Why, yes it is. The baby finally manages to adjust his aim and shoot the cop, but it is too late. The cop is wearing a Very Strong Vest. Two bullets fall to the ground. Where the other thousand went, I don't know. The bullets are now earplugs for some reason. I give them to the angel, suffering in pain from the horrible music of saw violins, so he can suffer in pain from having fired bullets stuffed in his ears. This makes the moon stop playing and drop the saw, making the earplugs completely pointless.

Knife With A Lot Of Teeth get! "The tip of the blade is an acute angle." I can give it to Science Chef, and he can turn that cake thing into two slices of white bread! Science Chef is so good at science and baking, conservation of mass means nothing to him! Bread get! "Bread divided by knife."

I go back to the oni house and make toast. The smell wakes the young oni up, and I can take him with me. Come on, little guy. into my pants. Demon get! "It awoke by a delicious smell." The only thing I can think of to do is use the oni with the cloud and hope something happens. This isn't the first time the little guy has dealt with clouds... Ha! I know what I'm doing! The oni rides the cloud up to the ceiling, causing a bolt of electricity to run down the electrodes and into the superhero outfit!

Supersuit get! "The power was obtained because of the thunder." And as we all know, gaudy red and green supersuits are for monkeys. Go, Supermonkey, with your emblem of hiragana sa! Fight that crab!

... oh you moron.

"Power improved by wearing a super-suit. To make the crab faint, it attacks it. the crab thought to be going to be knocked down the way things are going. The prepared banana was thrown out. The ape disappeared in the direction of the flying banana. "

Yeah. My supermonkey just got distracted by two bananas after throwing one punch.

Join me next week where I get to fight the same damn crab.
,%,..@@@,.%,.@G,.@@,.% / Playing with animals.
Defiler of Shops
Look again - The bullets are now ear plugs.

Also, you missed a good joke. The saw whom's tip has an acute angle was torturing a cute angel.
Soul is ugly.
Defiler of Shops
Come on! Update! The 3rd Secret Monkey Army is out!
Soul is ugly.
The system doesn't know you right now, so no post button for you.
You need to Get Known to get one of those.
Total posts: 18
1


TV Tropes by TV Tropes Foundation, LLC is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License.
Permissions beyond the scope of this license may be available from thestaff@tvtropes.org.
Privacy Policy